Skip site navigation (1) Skip section navigation (2)

configure --with-wx-version=2.6 should error earlier

From: Kris Jurka <books(at)ejurka(dot)com>
To: pgadmin-hackers(at)postgresql(dot)org
Subject: configure --with-wx-version=2.6 should error earlier
Date: 2007-05-31 19:29:11
Message-ID: Pine.BSO.4.64.0705311527100.23516@leary.csoft.net (view raw or flat)
Thread:
Lists: pgadmin-hackers
Running configure --with-wx-version=2.6 succeeds and then bails out during 
the build process.  If pgadmin requires 2.8 it should enforce that at 
configure time.

Kris Jurka


Responses

pgadmin-hackers by date

Next:From: svnDate: 2007-06-01 09:16:32
Subject: SVN Commit by dpage: r6334 - in trunk/pgadmin3: . pgadmin/dlg pgadmin/include/dlg pgadmin/include/schema pgadmin/schema pgadmin/ui
Previous:From: svnDate: 2007-05-31 11:47:04
Subject: SVN Commit by guillaume: r6333 - trunk/pgadmin3/pgadmin/schema

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group