Skip site navigation (1) Skip section navigation (2)

Re: [HACKERS] PostgreSQL 6.5.2

From: The Hermit Hacker <scrappy(at)hub(dot)org>
To: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
Cc: Massimo Dal Zotto <dz(at)wizard(dot)net>, PostgreSQL Hackers <hackers(at)postgreSQL(dot)org>, Bruce Momjian <maillist(at)candle(dot)pha(dot)pa(dot)us>
Subject: Re: [HACKERS] PostgreSQL 6.5.2
Date: 1999-08-31 19:51:01
Message-ID: Pine.BSF.4.10.9908311649010.8660-100000@thelab.hub.org (view raw or flat)
Thread:
Lists: pgsql-hackers
On Tue, 31 Aug 1999, Tom Lane wrote:

> Massimo Dal Zotto <dz(at)wizard(dot)net> writes:
> > May I ask that the patches I submitted two months ago for 6.5.0 are applied
> > at least to 6.5.2?
> > Here is the 6.5.1 version of my patches.
> 
> I don't much care for QueryLimit (we got rid of that for a reason!)
> nor for the FREE_TUPLE_MEMORY patch, but the rest of this looks safe
> enough... but are we in the business of adding features to 6.5.*,
> even little ones?  Maybe it should only go in current.

6.5.x is supposed to be *only* fixes, no new features...but I'm curious as
to why these never got into v6.5.0 in the first place...

Massimo?  

Marc G. Fournier                   ICQ#7615664               IRC Nick: Scrappy
Systems Administrator @ hub.org 
primary: scrappy(at)hub(dot)org           secondary: scrappy(at){freebsd|postgresql}.org 


In response to

Responses

pgsql-hackers by date

Next:From: Tom LaneDate: 1999-08-31 19:51:39
Subject: Re: [HACKERS] ERROR: Unable to locate type oid 718 in catalog
Previous:From: G. Anthony ReinaDate: 1999-08-31 19:10:52
Subject: Re: [HACKERS] ERROR: Unable to locate type oid 718 in catalog

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group