Skip site navigation (1) Skip section navigation (2)

Rod Taylor

From: Narasimha(dot)Sridhar(at)cybernetsoft(dot)com
To: pgsql-hackers(at)postgresql(dot)org
Cc: CSandeep(at)cybernetsoft(dot)com
Subject: Rod Taylor
Date: 2005-05-26 10:08:33
Message-ID: (view raw or whole thread)
Lists: pgsql-hackers
Hi Rod Taylor,

ajs at wrote

>On Thu, May 26, 2005 at 11:18:12AM +0630, Narasimha.Sridhar at wrote:
>> Hi
>> Can anybody tell me whether Slony-I replication works with Postgres 
>> v7.2.1. I dont
>> see any document specifying the minimum postgres version required by 
>> Slony-I. 

>Slony-I requires 7.3 or later.  Rod Taylor, on this list, has
>mentioned that he hacked it to work for his 7.2 -> later version
>pgrade.  He's aso told me that it wasn't exactly fun; but it's not
>impossible, for special cases.  I don't think I'd want to run with it
>for any length of time.

>At the VERY LEAST, you'd best get off 7.2.1 to something later (i.e.
>the last 7.2 release).  ISTR some nasty bug or other in 7.2.1.

I heard for Andrew Sullivan that you managed to hack Slony-I to work for 
postgre 7.2.
Can you tell me how you did as it would me helpful to me

Thanks & Regards


pgsql-hackers by date

Next:From: Jonah H. HarrisDate: 2005-05-26 13:07:34
Subject: Re: soundex and metaphone
Previous:From: Douglas McNaughtDate: 2005-05-26 09:27:46
Subject: Re: soundex and metaphone

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group