Skip site navigation (1) Skip section navigation (2)

Re: PGACCESS connection failure?

From: "William West" <wwest(at)csc(dot)com>
To: "Iavor Raytchev" <iavor(dot)raytchev(at)verysmall(dot)org>
Cc: <pgsql-interfaces(at)postgresql(dot)org>,"Preston Lord" <webmaster(at)t2(dot)net>,"pgaccess - developers" <developers(at)pgaccess(dot)org>
Subject: Re: PGACCESS connection failure?
Date: 2002-07-29 23:06:05
Message-ID: OF98B6C333.326A80D7-ON85256C05.007DF2AA@com (view raw or flat)
Thread:
Lists: pgsql-interfaces
'-i' works fine for me. I did not use it at first because I did not know
that pgaccess needed it.

Was only trying to be helpful to Preston. I have no particular reason
to be disturbed by pgaccess needing TCP/IP ... I just figured that
my TCL/TK did not have any Unix Domain support, and find it
acceptable to enable TCP/IP when needing the services of
pgaccess.

It sounded like Preston's "BUT ..." could be the same thing I
ran into, needing to configure with '-i' when I did not expect to
need to do that, so I posted what I posted.

But since you asked ... IS there a way to configure pgaccess
to use Unix Domain sockets?.




                                                                                                                                              
                    "Iavor                                                                                                                    
                    Raytchev"            To:     William West/CIV/CSC(at)CSC                                                                     
                    <iavor.raytch        cc:     <pgsql-interfaces(at)postgresql(dot)org>, "Preston Lord" <webmaster(at)t2(dot)net>, "pgaccess -            
                    ev                   developers" <developers(at)pgaccess(dot)org>                                                                
                    @verysmall.or        Subject:     Re: [INTERFACES] PGACCESS connection failure?                                           
                    g>                                                                                                                        
                    Sent by:                                                                                                                  
                    pgsql-interfa                                                                                                             
                    ces-owner                                                                                                                 
                                                                                                                                              
                                                                                                                                              
                    07/29/2002                                                                                                                
                    06:50 PM                                                                                                                  
                                                                                                                                              
                                                                                                                                              




Hm... What would that mean? You can't use the -i or you do not want to
use it for some reason?

> -----Original Message-----
> From: pgsql-interfaces-owner(at)postgresql(dot)org
> [mailto:pgsql-interfaces-owner(at)postgresql(dot)org]On Behalf Of
> William West
> Sent: Dienstag, 30. Juli 2002 00:39
> To: Preston Lord
> Cc: pgsql-interfaces(at)postgresql(dot)org
> Subject: Re: [INTERFACES] PGACCESS connection failure?
>
> Ran into similar symptoms, found that most utilities
> (psql, for example) on the localhost use the Unix
> Domain and work fine, but pgaccess uses TCP/IP.
>
> My pg_hba.conf had a host statement to allow
> TCP/IP, but postmaster did not have '-i' to enable
> TCP/IP. I needed both to use pgaccess.


---------------------------(end of broadcast)---------------------------
TIP 3: if posting/reading through Usenet, please send an appropriate
subscribe-nomail command to majordomo(at)postgresql(dot)org so that your
message can get through to the mailing list cleanly




Responses

pgsql-interfaces by date

Next:From: Preston LordDate: 2002-07-29 23:26:55
Subject: Re: PGACCESS connection failure?
Previous:From: Preston LordDate: 2002-07-29 22:55:54
Subject: Re: PGACCESS connection failure?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group