Skip site navigation (1) Skip section navigation (2)

WinNT installation problems - help please

From: Andrew(dot)Mason(at)spektra(dot)co(dot)uk
To: pgsql-general(at)postgresql(dot)org
Subject: WinNT installation problems - help please
Date: 2000-09-29 08:32:28
Message-ID: OF053D1914.8388793A-ON80256969.002E5550@spektra.co.uk (view raw or flat)
Thread:
Lists: pgsql-general
I need to install Postgresql on NT for a demo.
I have only ever installed it on Linux before and am a bit confused.

I think I have installed it OK, but I can't seem to be able to find, never 
mind start Postmaster.

I tried to run the Postgres.exe file but it complained about the version 
found being 7.0 and it requiring version 7.0 - huh?

Can anyone offer any guidance, or even point me in the direction of some 
NT documentation. - The only stuff I can find relates to Unix

Thanks Andrew

Responses

pgsql-general by date

Next:From: Greg BrzezinskiDate: 2000-09-29 08:35:20
Subject: group of user ?
Previous:From: Philip WarnerDate: 2000-09-29 07:18:34
Subject: Re: Checking number of entries

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group