Skip site navigation (1) Skip section navigation (2)

Re: [HACKERS] PostgreSQL / PHP Overrun Error

From: "Mike Rogers" <temp6453(at)hotmail(dot)com>
To: "Christopher Kings-Lynne" <chriskl(at)familyhealth(dot)com(dot)au>, "mlw" <markw(at)mohawksoft(dot)com>
Cc: <pgsql-hackers(at)postgresql(dot)org>, <pgsql-php(at)postgresql(dot)org>, <pgsql-bugs(at)postgresql(dot)org>
Subject: Re: [HACKERS] PostgreSQL / PHP Overrun Error
Date: 2001-09-27 01:51:18
Message-ID: OE5221IATYOsJ1EbUKR00002b73@hotmail.com (view raw or flat)
Thread:
Lists: pgsql-bugspgsql-hackerspgsql-php
There is a problem in PHP-4.0.6.  Please use PHP4.0.7 or 4.0.8 and the
problem will be solved.  This can be obtained from CVS
--
Mike

----- Original Message -----
From: "Christopher Kings-Lynne" <chriskl(at)familyhealth(dot)com(dot)au>
To: "Mike Rogers" <temp6453(at)hotmail(dot)com>; "mlw" <markw(at)mohawksoft(dot)com>
Cc: <pgsql-hackers(at)postgresql(dot)org>; <pgsql-php(at)postgresql(dot)org>;
<pgsql-bugs(at)postgresql(dot)org>
Sent: Wednesday, September 26, 2001 10:31 PM
Subject: RE: [HACKERS] [BUGS] PostgreSQL / PHP Overrun Error


> Have you recompiled PHP to link against the new postgres libraries?
>
> Chris
>
> > -----Original Message-----
> > From: pgsql-hackers-owner(at)postgresql(dot)org
> > [mailto:pgsql-hackers-owner(at)postgresql(dot)org]On Behalf Of Mike Rogers
> > Sent: Thursday, 27 September 2001 1:07 AM
> > To: mlw
> > Cc: pgsql-hackers(at)postgresql(dot)org; pgsql-php(at)postgresql(dot)org;
> > pgsql-bugs(at)postgresql(dot)org
> > Subject: Re: [HACKERS] [BUGS] PostgreSQL / PHP Overrun Error
> >
> >
> > Sorry:
> >     PHP 4.0.6 (with memory leak patch [download listed right below
> > php-4.0.6.tar.gz download- It was a problem])
> >     PostgreSQL 7.1.3
> >     Apache 1.3.20 (with mod_ssl- but it does the same thing
> > without mod_ssl)
> > --
> > Mike
> >
> > ----- Original Message -----
> > From: "mlw" <markw(at)mohawksoft(dot)com>
> > To: "Mike Rogers" <temp6453(at)hotmail(dot)com>
> > Cc: "Tom Lane" <tgl(at)sss(dot)pgh(dot)pa(dot)us>; <pgsql-hackers(at)postgresql(dot)org>;
> > <pgsql-php(at)postgresql(dot)org>; <pgsql-bugs(at)postgresql(dot)org>
> > Sent: Wednesday, September 26, 2001 1:55 PM
> > Subject: Re: [BUGS] PostgreSQL / PHP Overrun Error
> >
> >
> > > Mike Rogers wrote:
> > >
> > > > Well it really isn't your code (true), but the only thing that is
> > changed is
> > > > the 7.0-7.1-  Was a data length changed on the return or
> > something that
> > > > could affect this?
> > >
> > > What version of PHP are you using?
> > >
> > >
> > >
> >
> > ---------------------------(end of broadcast)---------------------------
> > TIP 4: Don't 'kill -9' the postmaster
> >
>
>

In response to

Responses

pgsql-hackers by date

Next:From: Vic CekvneichDate: 2001-09-27 02:23:26
Subject: [Fwd: Re: JDBC update wont, plz help.]
Previous:From: Christopher Kings-LynneDate: 2001-09-27 01:31:50
Subject: Re: [HACKERS] PostgreSQL / PHP Overrun Error

pgsql-bugs by date

Next:From: pgsql-bugsDate: 2001-09-27 09:31:01
Subject: Bug #469: The 7.1.3 tar ball from main site produced an error while extracting
Previous:From: Christopher Kings-LynneDate: 2001-09-27 01:31:50
Subject: Re: [HACKERS] PostgreSQL / PHP Overrun Error

pgsql-php by date

Next:From: Martín MarquésDate: 2001-09-27 20:55:36
Subject: Re: [PHP] [BUGS] PostgreSQL / PHP Overrun Error
Previous:From: Christopher Kings-LynneDate: 2001-09-27 01:31:50
Subject: Re: [HACKERS] PostgreSQL / PHP Overrun Error

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group