Skip site navigation (1) Skip section navigation (2)

Re: [HACKERS] [BUGS] PostgreSQL / PHP Overrun Error

From: "Mike Rogers" <temp6453(at)hotmail(dot)com>
To: "Brent R(dot) Matzelle" <bmatzelle(at)yahoo(dot)com>, <pgsql-php(at)postgresql(dot)org>
Subject: Re: [HACKERS] [BUGS] PostgreSQL / PHP Overrun Error
Date: 2001-10-01 19:25:41
Message-ID: OE16SlizhecuHwwwdP500004756@hotmail.com (view raw or flat)
Thread:
Lists: pgsql-bugspgsql-hackerspgsql-php
It is not the CVS version of Postgres ((*shudders* The actual release
version is buggy enough)).  The CVS version of PHP

http://www.php.net/cvsup.php

--
Mike


----- Original Message -----
From: "Brent R. Matzelle" <bmatzelle(at)yahoo(dot)com>
To: <pgsql-php(at)postgresql(dot)org>
Sent: Monday, October 01, 2001 2:46 PM
Subject: Re: [PHP] [HACKERS] [BUGS] PostgreSQL / PHP Overrun Error


>
> --- "Ross J. Reedstrom" <reedstrm(at)rice(dot)edu> wrote:
> > On Fri, Sep 28, 2001 at 03:50:12PM -0400, Bruce Momjian wrote:
> > > > I'm using the current CVS (4.0.8-dev)- It's spectacular.
> > Lower memory
> > > > usage, more descriptive debug, better control over it.
> > Tons more options,
> > > > smaller code, much much faster.
> > <snip>
> > > >     Note: if you are not having the problem of 0 rows or
> > buffer overruns,
> > > > don't bother upgrading as it will not benefit you.
> > Clearly I was and the
> > > > new code fixed the flaws in the existing code for my
> > usage.
> > >
> > > Keep in mind we can change the on-disk structure or system
> > tasbles
> > > anytime so you may have trouble moving between different CVS
> > versions.
> >
> > Also note that Bruce is talking about using PostgreSQL CVS
> > version, rather
> > than the PHP CVS version (as one can tell from the version
> > number 4.0.8)
> > that everyone else is discussing. ;-)
>
> I just tried to access the CVS version but the CVS web and CVS
> pages for PostgreSQL are missing:
>
> http://www.postgresql.org/cgi/cvsweb.cgi/pgsql and
> http://www.postgresql.org/devel-corner/docs/postgres/cvs.html
>
> How can I get this new version?  Has this new code been
> submitted to the PHP guys yet?
>
> Have any of you been successful in building a pgsql PHP
> extension (pgsql.so)?  I have not been able to locate the
> document that describes how to compile one.
>
> Thanks.
>
> Brent
>
> __________________________________________________
> Do You Yahoo!?
> Listen to your Yahoo! Mail messages from any phone.
> http://phone.yahoo.com
>
> ---------------------------(end of broadcast)---------------------------
> TIP 3: if posting/reading through Usenet, please send an appropriate
> subscribe-nomail command to majordomo(at)postgresql(dot)org so that your
> message can get through to the mailing list cleanly
>

In response to

Responses

pgsql-hackers by date

Next:From: Bruce MomjianDate: 2001-10-01 19:31:41
Subject: Re: cvs problem
Previous:From: Ian Lance TaylorDate: 2001-10-01 19:25:08
Subject: CVS problem

pgsql-bugs by date

Next:From: Mitch VincentDate: 2001-10-01 20:17:58
Subject: Re: [HACKERS] [BUGS] PostgreSQL / PHP Overrun Error
Previous:From: Bruce MomjianDate: 2001-10-01 18:41:44
Subject: Re: CVS rejected me

pgsql-php by date

Next:From: Mitch VincentDate: 2001-10-01 20:17:58
Subject: Re: [HACKERS] [BUGS] PostgreSQL / PHP Overrun Error
Previous:From: Brent R. MatzelleDate: 2001-10-01 17:46:06
Subject: Re: [HACKERS] [BUGS] PostgreSQL / PHP Overrun Error

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group