Skip site navigation (1) Skip section navigation (2)

RE: no es de postgres, disculpen

From: "Gorka" <gorkapostgres(at)yahoo(dot)es>
To: <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: RE: no es de postgres, disculpen
Date: 2004-12-22 15:20:09
Message-ID: NJEJLKENELFFPADGODFNKELFCMAA.gorkapostgres@yahoo.es (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
No me hagas mucho caso, no soy un experto, pero en php a partir de (creo)
que la versión 4.3 cambian ligeramente algunos comandos, entre ellos los de
conexión a postgres. Probablemente ocurra lo mismo con los de acceso a
mysql.

¿Sabes si sigues teniendo la misma versión del soporte para php en el
apache?

Yo tuve un problema similar al tuyo solo que con postgres y se debía a esto.
Tal vez esto te ayude y tal vez no te diga nada, espero que tengas suerte.
Si crees que los tiros pueden ir por aquí tienes la comparativa de comandos
por ahí por php.net.

Un saludo.

> -----Mensaje original-----
> De: pgsql-es-ayuda-owner(at)postgresql(dot)org
> [mailto:pgsql-es-ayuda-owner(at)postgresql(dot)org]En nombre de J. Arturo
> Llanquihuén Martínez
> Enviado el: miércoles, 22 de diciembre de 2004 14:23
> Para: claudia(dot)castro(at)vtr(dot)net; pgsql-es-ayuda(at)postgresql(dot)org
> Asunto: Re: [pgsql-es-ayuda] no es de postgres, disculpen
>
>
> te falta instalar el paquete php-mysql
> en el caso que luego quieras usar postgresql
> deberas instalar tb el php-pgsql
>
>
> saludos.
>
>
> ----- Original Message -----
> From: <claudia(dot)castro(at)vtr(dot)net>
> To: <pgsql-es-ayuda(at)postgresql(dot)org>
> Sent: Wednesday, December 22, 2004 10:13 AM
> Subject: [pgsql-es-ayuda] no es de postgres, disculpen
>
>
> Hola
> La verdad como puse en el asunto no es una consulta de postgres
> propiamente, pero puede que alguien haya tenido el mismo problema
>
> Tuve que cambiar un sistema que estaba en redhat 7.3 a otro servidor,
> hice lo mismo cargué el redhat 7.3 y además puse la aplicacción que está
> con mysql
> pero me sale este error Call to undefined function: mysql_pconnect()
> y está el mismo php.ini del servidor antiguo....
> si alguien me puede ayudar, se lo agradezco y perdonen
> pero no tengo a quien más preguntar
>
>
> ---------------------------(end of broadcast)---------------------------
> TIP 2: puedes desuscribirte de todas las listas simultáneamente
>     (envíe "unregister TuDirecciónDeCorreo" a majordomo(at)postgresql(dot)org)
>
>
> ---------------------------(end of broadcast)---------------------------
> TIP 5: ¿Has leído nuestro extenso FAQ?
>
>                http://www.postgresql.org/docs/faqs/FAQ.html


In response to

pgsql-es-ayuda by date

Next:From: Alexis VasquezDate: 2004-12-22 15:35:22
Subject: Re: novato instalacion 7.4 sobre 7.0 en RH7
Previous:From: Juanky MoralDate: 2004-12-22 14:56:22
Subject: Re: novato instalacion 7.4 sobre 7.0 en RH7

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group