Skip site navigation (1) Skip section navigation (2)

Re: Can't install pltcl

From: "Steve - DND" <postgres(at)digitalnothing(dot)com>
To: "Magnus Hagander" <mha(at)sollentuna(dot)net>,"postgres-win32" <pgsql-hackers-win32(at)postgresql(dot)org>
Subject: Re: Can't install pltcl
Date: 2005-04-18 23:58:47
Message-ID: LDEHKBBOEMIJKHKBOFNFEEKINEAA.postgres@digitalnothing.com (view raw or flat)
Thread:
Lists: pgsql-hackers-win32
> > I'm kind of lost on this :'( I've never seen a case where "depends"
> > works when running as postgresql, but not the backend itself. I think
> > you will need to hack up some better error messages for the dynamic
> > loader to get further.
> > (i was going to do that eventually, but I haven't had the time to look
> > into it yet)
>
> Well I'm assuming these are written in C, and I really have no clue about
> reading/writing C code(let alone good C code).

I just upgraded to 8.0.2 today, and createlang for pltclu worked just fine.
Any ideas what changed that may have caused it to work Magnus?

Steve



In response to

pgsql-hackers-win32 by date

Next:From: Steve - DNDDate: 2005-04-19 00:49:57
Subject: Ugh...createlang won't prompt for password
Previous:From: Bruce MomjianDate: 2005-04-18 15:13:15
Subject: Win32 presentation

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group