Skip site navigation (1) Skip section navigation (2)

Upgrade to 7.1.2 problem

From: "Kannan The Barbarian" <swamy3(at)lycos(dot)com>
To: pgsql-bugs(at)postgresql(dot)org
Subject: Upgrade to 7.1.2 problem
Date: 2001-07-11 17:57:55
Message-ID: JAAKKPIDHKLMBAAA@mailcity.com (view raw or flat)
Thread:
Lists: pgsql-bugs
hi

i recently upgraded to postgresql-7.1.2 but when i start the service, i get the folllowing error message!

An old version of the database format was found.\nYou need to upgrade the data format before using PostgreSQL.\nSee /
usr/share/doc/postgresql-7.1.2/README.rpm-dist for more information.

As far as i know the old databases have been upgraded! Whatsover, if there are any other databases in there and i dont want any of those older databases, what do i do!

thanks in advance


Get 250 color business cards for FREE!
http://businesscards.lycos.com/vp/fastpath/

Responses

pgsql-bugs by date

Next:From: Stephan SzaboDate: 2001-07-11 18:03:01
Subject: Re: PL/pgSQL triggers with parameters don't work
Previous:From: Tom LaneDate: 2001-07-11 17:56:58
Subject: Re: ERROR: deferredTriggerGetPreviousEvent: event for tuple (0,9) not found

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group