Skip site navigation (1) Skip section navigation (2)

RE: PostgreSQL 7.1 beta3 on Windows 2k

From: "JJAR" <jjarcore(at)eresmas(dot)com>
To: "Jason Tishler" <Jason(dot)Tishler(at)dothill(dot)com>
Cc: <pgsql-ports(at)postgresql(dot)org>
Subject: RE: PostgreSQL 7.1 beta3 on Windows 2k
Date: 2001-02-05 21:41:55
Message-ID: IPECLCJEPIFNIDOABNELGEHNCBAA.jjarcore@eresmas.com (view raw or flat)
Thread:
Lists: pgsql-ports
Jason,

	Maybe it a was a failure on my side not beginnig a new thread for this
question, but I felt spawning a new thread was not the right thing.
	I still have this problem.
	I have tried to compile again from scratch and trying "make check" before
installing.
	This is the output:

============== running regression test queries        ==============
parallel group (13 tests):  boolean char name text varchar int2 oid int4
int8 fl
oat4 float8 bit numeric
     boolean              ... ok
     char                 ... ok
     name                 ... ok
     varchar              ... ok
     text                 ... ok
     int2                 ... ok
     int4                 ... ok
     int8                 ... ok
     oid                  ... ok
     float4               ... ok
     float8               ... ok
     bit                  ... ok
     numeric              ... ok
test strings              ... ok
test numerology           ... ok
parallel group (18 tests):  point lseg box path polygon circle date time
inet oi
djoins timestamp

I come to this point and nothing happens. The CPU doesn't work at all ( only
5% CPU power consumption ) and the hard disk is quiet so the process is
dead.

If you ( or anyone ) have any ideas about this tell me please.
Thank you in advance.

//Juan

-----Mensaje original-----
De: Jason Tishler [mailto:Jason(dot)Tishler(at)dothill(dot)com]
Enviado el: lunes, 05 de febrero de 2001 20:23
Para: JJAR
CC: pgsql-ports(at)postgresql(dot)org
Asunto: Re: [PORTS] PostgreSQL 7.1 beta3 on Windows 2k


Juan,

On Wed, Jan 31, 2001 at 01:45:32AM +0100, JJAR wrote:
> 	Thank you very much for the information.

Your welcome.

> 	But now I would like to know if I have to apply KevinLo's steps here, I
> have tried the selfcontained instructions:
> 	I mean I already have done:
>
> 		./configure      --- OK
> 		make             --- OK
> 		make install     --- OK
> 		adduser postgres --- NOT OK ( command not found )
> 		su - postgres    --- NOT OK ( because the previous didn't work, I
guess )
> 		/usr/local/pgsql/bin/initdb -D /usr/local/pgsql/data
>
> 	in this final, the process, gets 100% of the CPU power for 6 minutes and
> running...
> ...

From a subsequent post of yours, I will assume that you solved your
problems yourself -- sorry that I was not able to offer you prompt
assistance regarding this matter.

Jason

--
Jason Tishler
Director, Software Engineering       Phone: +1 (732) 264-8770 x235
Dot Hill Systems Corp.               Fax:   +1 (732) 264-8798
82 Bethany Road, Suite 7             Email: Jason(dot)Tishler(at)dothill(dot)com
Hazlet, NJ 07730 USA                 WWW:   http://www.dothill.com


In response to

Responses

pgsql-ports by date

Next:From: Tom LaneDate: 2001-02-06 01:14:12
Subject: Re: PostgreSQL 7.1 beta3 on Windows 2k
Previous:From: Eduardo SternDate: 2001-02-05 20:41:42
Subject: Re: IpcMemoryDetach fails under Cygwin on Win98

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group