Skip site navigation (1) Skip section navigation (2)

installation

From: "benoit(dot)le-dizes(at)voila(dot)fr" <benoit(dot)le-dizes(at)voila(dot)fr>
To: pgsql-novice(at)postgresql(dot)org
Subject: installation
Date: 2001-02-06 13:06:38
Message-ID: G8C732$IY1tcLbMklF8MurCEdvcU1kN_0WoE7oSW89M_UFzEw9dCSwiNodNI@voila.fr (view raw or flat)
Thread:
Lists: pgsql-novice
Hello,

I have a Qube2 and I want to install a software which needs postgresql installation

Postgresql is not installed on my Qube2 and my kernel is 2.0.34 ; mips nevada v10.0

I have found on the net :

postgresql-6.3.2.4.mips.rpm
postgresql-clients_6.3.2.4.mips.rpm
postgresql-data_6.3.2.4.mips.rpm
postgresql-devel_6.3.2.4.mips.rpm

When I launch the installation this problem appears :
" failes dependancies" -> libhistory.so.3 and libreadline.so.3 are needed

Please help me
Thanks

__________________________________________________
Voila vous propose une boite aux lettres gratuite sur Voila Mail:
http://mail.voila.fr




Responses

pgsql-novice by date

Next:From: RasputinDate: 2001-02-06 14:58:11
Subject: Re: installation
Previous:From: Ken CoreyDate: 2001-02-06 08:06:41
Subject: Re: Easy way to call a plpgsql function?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group