On Jun 28, 2010, at 12:10 PM, Tom Lane wrote:
>> While I would personally prefer to have an operator for the slicing
>> opeeration, I'm not willing to spend time arguing about it. So, +1 to
>> implement the subset operation as the function slice(), and defer having
>> an operator until later.
> Yeah, I think the consensus is to avoid picking an operator name at all.
> "slice()" is OK by me.
Will this be done for Beta 3?
In response to
pgsql-hackers by date
|Next:||From: Robert Haas||Date: 2010-07-02 16:38:56|
|Subject: Re: [COMMITTERS] pgsql: Allow copydir() to be interrupted.|
|Previous:||From: Peter Eisentraut||Date: 2010-07-02 16:30:47|
|Subject: Re: server authentication over Unix-domain sockets|