Skip site navigation (1) Skip section navigation (2)

Sobre php y postgres

From: "Ariel Romero" <aromero(at)cenatav(dot)co(dot)cu>
To: "Lista" <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: Sobre php y postgres
Date: 2005-05-25 19:49:46
Message-ID: F9BBF9233FDB0D4A8B8A53CEBCC22B9B011D8A@crpdc.cenatav.co.cu (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
  Hola a todos:

     Sé que este no es una lista de correo de php pero aqui hay quien me puede ayudar.

     Uso Red Hat Advanced Server 3, es con lo que acostumbro a trabajar, recientemente cambie de maquina por lo que instalé de nuevo sólo que esta vez no le incluí en los paquetes de instalacion los de postgres pues la que viene por defecto trae el postgres 7.3.X y yo quería postgres 8.0.0; así que no lo incluí durante la instalacion para instalarlo luego y que fuera el 8.0.0 . 
  Ahora bien, parece que al no incluirlo durante la instalacion ahora el php no me reconoce ninguna de las funciones de postgres, porque no fue compilado con él. 

   1- Como se configura el php para trabajar con postgres ???

   2- La version de php que trae Taroon es la 4.3.0 ¿ me recomiendan que la desinstale e instale la version 5.0.4 de php, para compilarlo con postgres ? 

Le agradecería que me ayudara 
Saludos

Responses

pgsql-es-ayuda by date

Next:From: Alvaro HerreraDate: 2005-05-25 19:57:27
Subject: Re: ejecutar una consulta creada
Previous:From: Aldo Alexander Leyva AlvaradoDate: 2005-05-25 19:26:18
Subject: Re: Consulta sobre UPDATE

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group