Skip site navigation (1) Skip section navigation (2)

Re: Compiling pgadmin on SuSE 9.1

From: Adam H(dot)Pendleton <fmonkey(at)fmonkey(dot)net>
To: michael(dot)eschweiler(at)t-online(dot)de
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: Compiling pgadmin on SuSE 9.1
Date: 2004-08-02 12:17:44
Message-ID: F54AE73A-E47D-11D8-97A3-000A95B4F45C@fmonkey.net (view raw or flat)
Thread:
Lists: pgadmin-hackerspgadmin-support
On Aug 1, 2004, at 7:26 AM, Michael Eschweiler wrote:

> Hello,
>
> I'm trying to compile pgadmin3-1.0.2 on SuSE 9.1. When I run 
> ./configure I got
> the error message: "configure: error: you must specify a valid pgsql
> installation with --with-pgsql=DIR". Then I tried to do ./configure 
> with
> several directories but I always got the same error-messages. Is there
> somebody who knows which exactly is the pgsql-directory on SuSE 9.1 
> and how
> is the correct syntax to hand over it to configure?
>

Please submit your config.log file, to assist us in debugging this 
problem.

ahp


In response to

Responses

pgadmin-hackers by date

Next:From: Michael EschweilerDate: 2004-08-02 20:27:15
Subject: Re: Compiling pgadmin on SuSE 9.1
Previous:From: Adam H.PendletonDate: 2004-08-02 12:15:59
Subject: acinclude.m4 patch

pgadmin-support by date

Next:From: Michael EschweilerDate: 2004-08-02 20:27:15
Subject: Re: Compiling pgadmin on SuSE 9.1
Previous:From: Michael EschweilerDate: 2004-08-01 11:26:20
Subject: Compiling pgadmin on SuSE 9.1

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group