Skip site navigation (1) Skip section navigation (2)

Error jdbc7.1-1.2.jar on postgresql v7.1.3 with Tomcat3.2.3 and Cocoon1.8.2

From: Ivan Manuel Andrade Muñoz <iandrade75(at)hotmail(dot)com>
To: pgsql-jdbc(at)postgresql(dot)org
Subject: Error jdbc7.1-1.2.jar on postgresql v7.1.3 with Tomcat3.2.3 and Cocoon1.8.2
Date: 2001-12-14 15:02:12
Message-ID: F1899tMTF4ia5wAz8AW00003a0d@hotmail.com (view raw or flat)
Thread:
Lists: pgsql-jdbc
HELLO ALL.

I have installed:
JDK1.3
Apache 1.3.19
Tomcat 3.2.3
Cocoon 1.8.2
Postgresql 7.1.3
I have in my file:

.bash_profile
PATH=$PATH:/usr/localpgsql/bin
MANPATH=$MANPATH:/usr/local/pgsql/man
PGLIB=/usr/local/pgsql/lib
PGDATA=/usr/local/pgsql/data
CLASSPATH=/usr/local/jdbc7.1-1.2.jar

tomcat.properties

wrapper.bin.parameters=-Djdbc.drivers=org.postgresql.Driver
wrapper.classpath=/usr/local/jdbc7.1-1.2.jar


I have installed: Because I cannot load my I modulate JDBC with the 
Postgresql?
Like it position, as it would have to form I modulate JDBC so that it works 
with Tomcat and Postgresql.


From already thanks for the aid.





_________________________________________________________________
Descargue GRATUITAMENTE MSN Explorer en http://explorer.yupimsn.com/intl.asp


Responses

pgsql-jdbc by date

Next:From: Nick FankhauserDate: 2001-12-14 16:07:21
Subject: Re: Error jdbc7.1-1.2.jar on postgresql v7.1.3 with Tomcat3.2.3 and Cocoon1.8.2
Previous:From: Hermann RANGAMANADate: 2001-12-14 09:50:54
Subject: psql interval type

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group