Skip site navigation (1) Skip section navigation (2)

Re: Install problems for postgresql-8.4.1

From: Don Fox <donfox1(at)mac(dot)com>
To: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
Cc: "Mark H(dot) Nichols" <info(at)markhnichols(dot)com>, Michael Wood <esiotrot(at)gmail(dot)com>, pgsql-novice(at)postgresql(dot)org
Subject: Re: Install problems for postgresql-8.4.1
Date: 2009-11-04 03:39:20
Message-ID: F13B7136-EC41-4A80-8C5E-B6D864CC9C27@mac.com (view raw or flat)
Thread:
Lists: pgsql-novice
Success at last!!!

I downloades a new tarball from sourceforge; this time selecting the   
tar.bz2 compression scheme.  Previously I always used the tar.gz out  
of habit.
The install went off without a hitch!
Something is off about some of these tar files.
Many thanks for all the help!

Don

On Nov 2, 2009, at 11:35 PM, Tom Lane wrote:

> Don Fox <donfox1(at)mac(dot)com> writes:
>> I have done a find from root and can't locate libpg.so!
>> Does someone know where it's supposed to reside?
>
> On a Mac it's actually going to be .dylib --- sorry about saying .so.
> You should have something like
>
> -rwxr-xr-x   1 tgl  admin  166520 Oct  2 23:51 libpq.5.3.dylib*
> lrwxr-xr-x   1 tgl  admin      15 Oct  2 23:51 libpq.5.dylib@ ->  
> libpq.5.3.dylib
> lrwxr-xr-x   1 tgl  admin      15 Oct  2 23:51 libpq.dylib@ -> libpq. 
> 5.3.dylib
>
> where the numbers will vary depending on which PG release we're
> talking about.
>
> 			regards, tom lane
>
> -- 
> Sent via pgsql-novice mailing list (pgsql-novice(at)postgresql(dot)org)
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-novice

In response to

Responses

pgsql-novice by date

Next:From: Mark H. NicholsDate: 2009-11-04 04:10:38
Subject: Re: Install problems for postgresql-8.4.1
Previous:From: Don FoxDate: 2009-11-04 00:56:40
Subject: Re: Install problems for postgresql-8.4.1

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group