I think I am clear now:
8.0.1, 7.4.7, 7.3.9, 7.2.7 are fixed versions,
while 8.0.0, 7.4.0-6, 7.3.0-8 and 7.2.0-6 are affected ones.
If, ie, my PG version is 7.4.3, I need to upgrade to 7.4.7.
From: Magnus Hagander [mailto:mha(at)sollentuna(dot)net]
Sent: Wednesday, March 30, 2005 11:58 AM
To: Alvaro Herrera; Lee Wu
Subject: SV: [ADMIN] Security Release
>> 2. Which versions does the security hole affect? (Back from 7.2
>> till 8.0?)
>> says "Version(s): 8.0.1, 7.4.7, 7.3.9, 7.2.7",
>> does that mean this security only occur in those versions?
>Releases previous to 7.2 are not supported, so no patch is
>if they are affected.
It does, however, occur in 8.0.0, 7.4.0-6, 7.3.0-8 and 7.2.0-6. Not sure
if that's what the original question was about, but in case there is any
uncertainty about it...
It specifically does *not* occur in the versions listed in that
advisory, those are the fixed ones.
pgsql-admin by date
|Next:||From: Steven Erickson||Date: 2005-03-30 20:00:01|
|Subject: Logging question|
|Previous:||From: Magnus Hagander||Date: 2005-03-30 18:57:33|
|Subject: Re: Security Release|