Skip site navigation (1) Skip section navigation (2)

Re: PgAdmin3 1.4.1 on Mac OSX 1.4.1 is unusable....

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: "Jerry LeVan" <jerry(dot)levan(at)eku(dot)edu>,<pgadmin-support(at)postgresql(dot)org>
Cc: "Florian G(dot) Pflug" <fgp(at)phlo(dot)org>
Subject: Re: PgAdmin3 1.4.1 on Mac OSX 1.4.1 is unusable....
Date: 2005-12-15 16:20:06
Message-ID: E7F85A1B5FF8D44C8A1AF6885BC9A0E4E7EA37@ratbert.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgadmin-support
 

> -----Original Message-----
> From: pgadmin-support-owner(at)postgresql(dot)org 
> [mailto:pgadmin-support-owner(at)postgresql(dot)org] On Behalf Of Jerry LeVan
> Sent: 14 December 2005 19:06
> To: pgadmin-support(at)postgresql(dot)org
> Subject: [pgadmin-support] PgAdmin3 1.4.1 on Mac OSX 1.4.1 is 
> unusable....
> 
> I guess the subject says it all. I replaced 1.4.0 with
> 1.4.1 and many, many commands kill the application.
> (even select * from foo limit 100).
> 
> I am running the latest MacOS X 10.4.3 and Postgresql 8.1.1.

Hi Jerry

I think I've got this sorted now - it seems that the wx API changes we
found in wx 2.6.2 weren't completely resolved in the Mac port of pgAdmin
1.4.1. A build based on the latest 1.4 STABLE branch code (rev 4847) is
available at http://developer.pgadmin.org/~dpage/.

If you and Florian can confirm that this looks OK I'd appreciate it.
I'll then release it with a note to explain that it's actually
1.4.1.00001.

Regards, Dave.

pgadmin-support by date

Next:From: Andreas PflugDate: 2005-12-15 17:18:03
Subject: Re: Compilation probl with Postgres 7.3.1
Previous:From: Dave PageDate: 2005-12-15 16:03:57
Subject: Re: Compilation probl with Postgres 7.3.1

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group