Skip site navigation (1) Skip section navigation (2)

Re: Recommended ODBC version for compilation

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: "Anoop Kumar" <anoopk(at)pervasive-postgres(dot)com>,"Peter Eisentraut" <peter_e(at)gmx(dot)net>,<pgsql-odbc(at)postgresql(dot)org>
Subject: Re: Recommended ODBC version for compilation
Date: 2005-11-14 08:31:40
Message-ID: E7F85A1B5FF8D44C8A1AF6885BC9A0E4E7DF98@ratbert.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgsql-odbc
 

> -----Original Message-----
> From: Anoop Kumar [mailto:anoopk(at)pervasive-postgres(dot)com] 
> Sent: 14 November 2005 05:10
> To: Dave Page; Peter Eisentraut; pgsql-odbc(at)postgresql(dot)org
> Subject: RE: [ODBC] Recommended ODBC version for compilation
> 
> Hi Dave/Peter,
> 
> Dave: As you know, we have spent quite a long time preparing the gap
> analysis document between version 3.0 and 3.5x, and there was no
> response at all to that :-( 

Well, that's not strictly true - I'm pretty sure I commented on how well
it had been done and how useful it /will/ be, but then urged you to
concentrate on bugs rather than gap-shrinkage for the time being.

Speaking of which, I've opened a bug tracker on pgfoundry now...

/D

Responses

pgsql-odbc by date

Next:From: Anoop KumarDate: 2005-11-14 11:00:58
Subject: Re: Recommended ODBC version for compilation
Previous:From: noreplyDate: 2005-11-14 08:25:38
Subject: [ psqlodbc-Bugs-1000418 ] odbc_lib_connect() returns "Specified driver could not be loaded due to system error 182 (PostgreSQL ANSI)"

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group