Skip site navigation (1) Skip section navigation (2)

Re: psqlODBC 08.01.0101 Released

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: "Andreas" <maps(dot)on(at)gmx(dot)net>
Cc: <pgsql-odbc(at)postgresql(dot)org>
Subject: Re: psqlODBC 08.01.0101 Released
Date: 2005-11-11 15:00:56
Message-ID: E7F85A1B5FF8D44C8A1AF6885BC9A0E4E7DF85@ratbert.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgsql-odbc
 

> -----Original Message-----
> From: Andreas [mailto:maps(dot)on(at)gmx(dot)net] 
> Sent: 11 November 2005 14:58
> To: Dave Page
> Cc: pgsql-odbc(at)postgresql(dot)org
> Subject: Re: [ODBC] psqlODBC 08.01.0101 Released
> 
> Dave Page wrote:
> 
> >I've just uploaded psqlODBC 08.01.0101 to
> >[...]It is advised that all users of v08.01.0100 upgrade as soon
> >as possible.
> >  
> >
> 
> Hi Dave,
> I tried to upgrade with this batch-file in your ZIP but even after a 
> reboot DSN admin still sais both pg-odbc drivers were 08.01.01.00.
> 
> Is this because I have the 8.1 server including odbc 
> installed but not 
> the separate odbc package ?

Yes. You can only upgrade from the previous psqlODBC release. To upgrade
a pgInstaller installed psqlODBC, either upgrade the whole
postgresql-8.1.0-2 package (uploaded earlier today), or install psqlODBC
as a new package (ie. don't use upgrade.bat). You might find you then
need to tweak DSNs so they use the right DLLs.

Regards, Dave.

pgsql-odbc by date

Next:From: Heherson ButedDate: 2005-11-12 00:20:08
Subject: psqlODBC Driver for unixODBC
Previous:From: AndreasDate: 2005-11-11 14:58:14
Subject: Re: psqlODBC 08.01.0101 Released

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group