Skip site navigation (1) Skip section navigation (2)

Re: Pgadmin-1.2.2 Support request

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: "Richard Radcliffe" <bigbird(at)kwamt(dot)com>,<pgadmin-support(at)postgresql(dot)org>
Subject: Re: Pgadmin-1.2.2 Support request
Date: 2005-10-03 07:30:07
Message-ID: E7F85A1B5FF8D44C8A1AF6885BC9A0E4CC3094@ratbert.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgadmin-support
 


________________________________

	From: pgadmin-support-owner(at)postgresql(dot)org
[mailto:pgadmin-support-owner(at)postgresql(dot)org] On Behalf Of Richard
Radcliffe
	Sent: 02 October 2005 19:42
	To: pgadmin-support(at)postgresql(dot)org
	Subject: [pgadmin-support] Pgadmin-1.2.2 Support request
	
	
	   I have finally been able to install Pgadmin 1.2.2. When I try
to run Pgadmin I get an error that libpq.so.4 cannot be opened or found.
I checked the pgsql/lib folder and found that libpq.so.4 does not exist.
Instead there is libpq.so.4.0 with a symbolic link libpq.so.4 ->
libpq.so.4.0. Any suggestions? 
	 
	   OS SuSE 9.1 
	   Pgadmin-1.2.2 built from source 
	 
	   Rich 
	 

Sounds like you need to add the full path to the pg lib directory to
/etc/ld.so.conf and then run ldconfig so that apps will look in there
for shared libs. Don't worry about the symlink thing - thats normal.
 
Regards, Dave

pgadmin-support by date

Next:From: RAAD UmarDate: 2005-10-03 11:33:25
Subject: Re: RE : RE : Problem with inserting data in table through pgAdmin
Previous:From: Richard RadcliffeDate: 2005-10-02 18:42:27
Subject: Pgadmin-1.2.2 Support request

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group