Skip site navigation (1) Skip section navigation (2)

Re: [HACKERS] looking for rh9 rpms for pgadmin v 1.2

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: <pg(at)fastcrypt(dot)com>
Cc: "pgadmin-hackers" <pgadmin-hackers(at)postgresql(dot)org>,"Andreas Pflug" <pgadmin(at)pse-consulting(dot)de>
Subject: Re: [HACKERS] looking for rh9 rpms for pgadmin v 1.2
Date: 2005-01-17 16:23:48
Message-ID: E7F85A1B5FF8D44C8A1AF6885BC9A0E452848F@ratbert.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgadmin-hackers
Hi Dave,
 
Damn. I'm not sure what the problem is then - Andreas, do you have any
ideas? Dave is trying to build an rh9 RPM, and is running into the same
error that was reported at:
http://www.mail-archive.com/pgadmin-support(at)postgresql(dot)org/msg03616.html
 
According to Devrim, the RPMs definately build without debug, and Dave
has rebuilt from pg's CVS tip to ensure he's got an up to date libpq.
 
Regards, Dave.


________________________________

	From: Dave Cramer [mailto:pg(at)fastcrypt(dot)com] 
	Sent: 17 January 2005 16:16
	To: Dave Page
	Subject: Re: [HACKERS] looking for rh9 rpms for pgadmin v 1.2
	
	
	Dave,
	
	I built postgresql from cvs HEAD and rebuilt the rpm, and I
still get the warning ?
	
	Dave
	
	Dave Page wrote: 

		 


________________________________

			From: Dave Cramer [mailto:pg(at)fastcrypt(dot)com] 
			Sent: 14 January 2005 15:10
			To: Dave Page
			Subject: Re: [HACKERS] looking for rh9 rpms for
pgadmin v 1.2
			
			
			OK, if this is done, what happens when I run
pgadmin in a 7.4 environment then?  Is it something in the header files
that changes the behaviour ?
			 

		Shouldn't matter because we statically link. According
to Devrim, the rpms build with:
		 
		%configure --enable-static
--with-wx-config=%{withwxconfig} --with-wx=/usr/local
		 
		Regards, Dave.


	-- 
	Dave Cramer
	http://www.postgresintl.com
	519 939 0336
	ICQ#14675561

Responses

pgadmin-hackers by date

Next:From: Dave CramerDate: 2005-01-17 16:28:57
Subject: Re: [HACKERS] looking for rh9 rpms for pgadmin v 1.2
Previous:From: Dave PageDate: 2005-01-16 19:52:23
Subject:

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group