Skip site navigation (1) Skip section navigation (2)

Re: crash

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: "Pico" <picodon(dot)forever(at)free(dot)fr>
Cc: <pgadmin-support(at)postgresql(dot)org>,"Hugo Ferreira" <hmf(at)inescporto(dot)pt>
Subject: Re: crash
Date: 2004-12-07 14:29:47
Message-ID: E7F85A1B5FF8D44C8A1AF6885BC9A0E4527D72@ratbert.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgadmin-support
 

> -----Original Message-----
> From: Pico [mailto:picodon(dot)forever(at)free(dot)fr] 
> Sent: 07 December 2004 14:13
> To: Dave Page
> Cc: pgadmin-support(at)postgresql(dot)org
> Subject: Re: [pgadmin-support] crash
> 
> > Hi Patrice,
> > 
> > A Mandrake RPM has just been uploaded to 
> > 
> http://developer.pgadmin.org/ftp/release/v1.2.0/mandrake101/ if you'd 
> > like to give it a try.
> 
> Hi,
> 
> I download the RPM.
> I do :
> 
> rpm --install pgadmin3-1.2.0-1mdk.i586.rpm
> 
> It says me : dependencies needeed :
> libwx_base-2.5.so.3
> libwx_base_net-2.5.so.3
> libwx_base_xms-2.5.so.3
> libwx_gtk2_adv-2.5.so.3
> libwx_gtk2_core-2.5.so.3
> libwx_gtk2_html-2.5.so.3
> libwx_gtk2_stc-2.5.so.3
> libwx_gt2_xrc-2.5.so.3
> 
> Regards,
> 
> Patrice.
> 
> PS :library WxWidget already installed as explained in 
> "Installing pgAdmin III from source code", no error during 
> configure, make et make install.

Hi Patrice - I suspect this is simply because the RPM is looking for the
RPM version of wx, and not the source version. 

Hugo: Can you tell us where the correct wx RPMs can be obtained please?

Regards, Dave.

Responses

  • Re: crash at 2004-12-07 15:13:24 from Hugo Ferreira

pgadmin-support by date

Next:From: Hugo FerreiraDate: 2004-12-07 15:13:24
Subject: Re: crash
Previous:From: PicoDate: 2004-12-07 14:12:47
Subject: Re: crash

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group