Skip site navigation (1) Skip section navigation (2)

Re: 1.2.0 on 8.0.0B3 on Win 2000

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: "Yves Moisan" <ymoisan(at)groupesm(dot)com>,<pgadmin-support(at)postgresql(dot)org>
Subject: Re: 1.2.0 on 8.0.0B3 on Win 2000
Date: 2004-12-02 16:45:48
Message-ID: E7F85A1B5FF8D44C8A1AF6885BC9A0E4527C5B@ratbert.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgadmin-support
 


________________________________

	From: pgadmin-support-owner(at)postgresql(dot)org
[mailto:pgadmin-support-owner(at)postgresql(dot)org] On Behalf Of Yves Moisan
	Sent: 02 December 2004 14:14
	To: pgadmin-support(at)postgresql(dot)org
	Subject: [pgadmin-support] 1.2.0 on 8.0.0B3 on Win 2000
	
	
	Hi,
	 
	I downloaded pgAdmin3 1.2.0 (latest as of today) and I can't
connect to the postgreSQL 8.0.0beta3 instance I have running on my
server.  I've been using psql for a while without any problem, but I
can't connect using pgAdmin.  Is there an issue with pgB3 ?  I wished
instructions in the help file were just a little more verbose.  PgAdmin
shows me "Servers (1)" and shows the service "PostgreSQL Database Server
8.0-beta3-dev1" all right and it shows me the following properties :
	 

Hi,
 
There have been some changes to the system catalogues since beta3 came
out, so it's not surprising that it doesn't work. Please upgrade your
PostgreSQL to beta5 (it's well worth doing for other updates anyway).
 
Thats the price you pay for running beta releases :-)
 
Regards, Dave.

Responses

pgadmin-support by date

Next:From: Mike G.Date: 2004-12-02 17:23:57
Subject: Can't run ver 1.2 on XP
Previous:From: Yves MoisanDate: 2004-12-02 14:14:17
Subject: 1.2.0 on 8.0.0B3 on Win 2000

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group