Skip site navigation (1) Skip section navigation (2)

Re: problem with build on Solaris

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: <Zdenek(dot)Kotala(at)Sun(dot)COM>
Cc: <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: problem with build on Solaris
Date: 2006-10-26 08:25:53
Message-ID: E7F85A1B5FF8D44C8A1AF6885BC9A0E40176D8ED@ratbert.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgadmin-hackers
 

> -----Original Message-----
> From: Zdenek(dot)Kotala(at)Sun(dot)COM [mailto:Zdenek(dot)Kotala(at)Sun(dot)COM] 
> Sent: 26 October 2006 09:22
> To: Dave Page
> Cc: pgadmin-hackers(at)postgresql(dot)org
> Subject: Re: [pgadmin-hackers] problem with build on Solaris
> 
> > You might find other problems with wx2.7.1 anyway - I've 
> only found it
> > to work well on Windows - Linux was unstable and Mac 
> wouldn't compile.
> > 2.7.0 should be OK though.
> 
> I have problem with WX contrib compilation as well 
> (animate.h/animate.cpp), but it looks that it is not 
> necessary for pgAdmin.

No - we only use STC and OGL at the moment. It's just easier to tell
people to build and install all of /contrib.

Regards, Dave.

In response to

pgadmin-hackers by date

Next:From: svnDate: 2006-10-26 08:39:32
Subject: SVN Commit by dpage: r5544 - trunk/pgadmin3/src/dlg
Previous:From: Zdenek KotalaDate: 2006-10-26 08:22:07
Subject: Re: problem with build on Solaris

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group