Skip site navigation (1) Skip section navigation (2)

wxWidgets 2.7 now required

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: <pgadmin-hackers(at)postgresql(dot)org>
Subject: wxWidgets 2.7 now required
Date: 2006-08-30 10:49:24
Message-ID: E7F85A1B5FF8D44C8A1AF6885BC9A0E40154C8EB@ratbert.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgadmin-hackers
Per recent discussion, SVN Trunk of pgAdmin now requires wxWidgets 2.7
or above. Anyone building pgAdmin must therefore upgrade. I've attached
a simple script that I use to build and install all variants of
debug/release vs. dynamic/static on *nix platforms for convenience.

The plus side is that we now now longer need a custom wxAUI package :-)

Regards, Dave.

pgadmin-hackers by date

Next:From: Dave PageDate: 2006-08-30 10:50:52
Subject: Re: wxWidgets 2.7 now required
Previous:From: svnDate: 2006-08-30 10:44:02
Subject: SVN Commit by dpage: r5304 - trunk/www/download

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group