Skip site navigation (1) Skip section navigation (2)

Re: Lot of warnings while building on current debian/sid

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: Raphaël Enrici <blacknoz(at)club-internet(dot)fr>,"PgAdmin Hackers" <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: Lot of warnings while building on current debian/sid
Date: 2006-07-14 15:54:41
Message-ID: E7F85A1B5FF8D44C8A1AF6885BC9A0E40154BF7E@ratbert.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgadmin-hackers
 

> -----Original Message-----
> From: pgadmin-hackers-owner(at)postgresql(dot)org 
> [mailto:pgadmin-hackers-owner(at)postgresql(dot)org] On Behalf Of 
> Raphaël Enrici
> Sent: 14 July 2006 14:55
> To: PgAdmin Hackers
> Subject: [pgadmin-hackers] Lot of warnings while building on 
> current debian/sid
> 
> Dear friends,
> 
> I'm currently working on the package split of pgagent for debian and I
> noticed repeated warnings during the build. Someone aware of this?


The warnings seem to originate from /usr/include/wx-2.6/wx/hashmap.h so are probably a wx issue (unless we're redefining some symbol they depend on, but I doubt that somehow).

Perhaps post it to the wx list?

Regards, Dave.

In response to

pgadmin-hackers by date

Next:From: svnDate: 2006-07-17 10:51:38
Subject: SVN Commit by dpage: r5258 - in trunk/pgadmin3: . src/schema
Previous:From: Raphaël EnriciDate: 2006-07-14 13:55:26
Subject: Lot of warnings while building on current debian/sid

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group