Skip site navigation (1) Skip section navigation (2)

Re: Anyone got an Intel Mac yet?

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: "Guy Turcotte" <turgu(at)sympatico(dot)ca>,<pgadmin-hackers(at)postgresql(dot)org>,<pgadmin-support(at)postgresql(dot)org>
Subject: Re: Anyone got an Intel Mac yet?
Date: 2006-03-30 19:18:33
Message-ID: E7F85A1B5FF8D44C8A1AF6885BC9A0E4011C9945@ratbert.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgadmin-hackerspgadmin-support
 

> -----Original Message-----
> From: pgadmin-hackers-owner(at)postgresql(dot)org 
> [mailto:pgadmin-hackers-owner(at)postgresql(dot)org] On Behalf Of 
> Guy Turcotte
> Sent: 30 March 2006 17:38
> To: Dave Page; pgadmin-hackers(at)postgresql(dot)org; 
> pgadmin-support(at)postgresql(dot)org
> Subject: Re: [pgadmin-hackers] Anyone got an Intel Mac yet?
> 
> Hi Dave,
> 
> I'm running Tiger V10.4.5 on an iMac 2Ghz Intel Core Duo.
> 
> I'm trying to compile pgadmin but I'm getting problems with 
> .configure . As I'm a newbie on this platform...

What version of pgAdmin? The configure code in 1.4.x and SVN trunk is
very different. In addition, there is at least one Intel Mac
incompatibility that was only fixed yesterday for 1.4.3 and trunk.

> I tried to identify my version of wxWidget (2.5.3) without success...

It certainly looks like your wx installation is messed up. What does
'wx-config --version' return? Oh, and you should really run 2.6.2 -
2.5.x is an obsolete development series that we do not support.

Regards, Dave.

pgadmin-hackers by date

Next:From: OpenMacNewsDate: 2006-03-30 19:51:15
Subject: r5067 + wx563 crash on osx 10.4.5
Previous:From: OpenMacNewsDate: 2006-03-30 18:47:27
Subject: r5067 + wx563 crash on osx 10.4.5

pgadmin-support by date

Next:From: AndrusDate: 2006-04-02 09:23:05
Subject: Grid column caption not readable
Previous:From: Guy TurcotteDate: 2006-03-30 16:37:44
Subject: Re: Anyone got an Intel Mac yet?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group