Skip site navigation (1) Skip section navigation (2)

Re: Versioning

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: "Jim Beard" <beard(at)counterclaim(dot)com>,<pgsql-odbc(at)postgresql(dot)org>
Subject: Re: Versioning
Date: 2006-01-24 17:06:07
Message-ID: E7F85A1B5FF8D44C8A1AF6885BC9A0E40103DA97@ratbert.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgsql-odbc
 

> -----Original Message-----
> From: pgsql-odbc-owner(at)postgresql(dot)org 
> [mailto:pgsql-odbc-owner(at)postgresql(dot)org] On Behalf Of Jim Beard
> Sent: 24 January 2006 17:02
> To: pgsql-odbc(at)postgresql(dot)org
> Subject: [ODBC] Versioning
> 
> Hey folks,
> 
> Sorry if I missed this being covered in a FAQ, but the odbc driver  
> version numbers are a little confusing.  Do I need to match odbc  
> driver version numbers to my postgres install version numbers?  I  
> have 7.4.6 on my redhat server, and want to connect with a 3rd party  
> app that supports odbc on windows.  So I went to grab the 
> latest odbc  
> and noticed after I installed that the driver is 8.x.  Should 
> this be  
> OK?

Yes.

Regards, Dave

Responses

pgsql-odbc by date

Next:From: Jim BeardDate: 2006-01-24 17:59:50
Subject: Re: Versioning
Previous:From: Jim BeardDate: 2006-01-24 17:02:23
Subject: Versioning

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group