Skip site navigation (1) Skip section navigation (2)

BUG #7512: can't install pgdg-centos91-9.1-4.noarch.rpm

From: s0525775(at)htw-berlin(dot)de
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #7512: can't install pgdg-centos91-9.1-4.noarch.rpm
Date: 2012-08-31 14:47:10
Message-ID: E1T7SV4-0002S6-7S@wrigleys.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged on the website:

Bug reference:      7512
Logged by:          Jana Weschenfelder
Email address:      s0525775(at)htw-berlin(dot)de
PostgreSQL version: 9.1.0
Operating system:   Scientific Linux 6
Description:        

Hello, 

If I try to install Postgresql91 (in this case
postgresql91-9.1.5-1PGDG.rhel6) from
http://yum.pgrpms.org/9.1/redhat/rhel-6-x86_64/repoview/, I receive the
message that the package "centos-release" is missing. Ok, but if I try to
install "centos-release-6-3.el6.centos.9.x86_64" then, the follow error
message occurs: "file /etc/issue from install of
centos-release-6-3.el6.centos.9.x86_64 conflicts with file from package
sl-release-6.2-1.1.x86_64" (which I understand).

Does Postgresql91 really support Scientific Linux?

Many thanks,
Jana



Responses

pgsql-bugs by date

Next:From: Tom LaneDate: 2012-08-31 14:59:03
Subject: Re: BUG #6758: ./configure script sets HAVE_WCSTOMBS_L 1
Previous:From: Andrew HastieDate: 2012-08-31 12:18:52
Subject: Re: BUG #6758: ./configure script sets HAVE_WCSTOMBS_L 1

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group