Skip site navigation (1) Skip section navigation (2)

BUG #6688: can't install from binary.

From: omnis(at)ra1(dot)net
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #6688: can't install from binary.
Date: 2012-06-11 17:12:12
Message-ID: E1Se8A0-0003EI-3D@wrigleys.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged on the website:

Bug reference:      6688
Logged by:          Rob
Email address:      omnis(at)ra1(dot)net
PostgreSQL version: 9.1.4
Operating system:   OSX 10.4.11
Description:        

Hi,

I get an error when trying to run the 9.1.4 installer binary
(postgresql-9.1.4-1-osx.app) on my Mac PowerBook PPC running OS X 10.4.11. 

It says, "Bad CPU type in executable."

Your download page says that OS X 10.4 on PPC is supported --   "A one click
installer is available for for Mac OS X 10.4 and above on Intel and PPC and
includes PostgreSQL, pgAdmin, PL/Java and the PL/pgSQL debugger plugin.'
http://www.postgresql.org/download/macosx/

What am I missing?  Or what might I be doing wrong?  I simply downloaded the
disk image and tried to run the installer.

Thanks a lot.
Rob


Responses

pgsql-bugs by date

Next:From: Dave PageDate: 2012-06-11 18:57:13
Subject: Re: BUG #6688: can't install from binary.
Previous:From: David FetterDate: 2012-06-11 16:27:44
Subject: Re: BUG #6687: initdb -A ident can almost never be correct

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group