Skip site navigation (1) Skip section navigation (2)

BUG #6464: Installer (postgresql-9.1.2-1-windows-x64.exe) doesn't work

From: lucian(dot)naie(at)gmail(dot)com
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #6464: Installer (postgresql-9.1.2-1-windows-x64.exe) doesn't work
Date: 2012-02-18 10:37:58
Message-ID: E1Ryhfy-0001ZG-Gk@wrigleys.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged on the website:

Bug reference:      6464
Logged by:          Lucian Naie
Email address:      lucian(dot)naie(at)gmail(dot)com
PostgreSQL version: 9.1.2
Operating system:   Windows 7 Ultimate SP1, x86, 64 bit machine
Description:        

I get an error dialog saying:
"Unable to write inside TEMP environment variable path."

I have checked the forums for solutions and tried everything.
I'm running it from an admin account.
This is hardly believable, especially now when I'm prospecting a DB server
for a demo project meant to get funding.
Did anyone tested this?



Responses

pgsql-bugs by date

Next:From: Tom LaneDate: 2012-02-18 16:21:06
Subject: Re: BUG #6462: rpmbuild fails during regression tests on SMP ARM machines
Previous:From: khalil.alijaniDate: 2012-02-18 10:16:53
Subject: BUG #6463: tables can have at most 1600 columns

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group