Skip site navigation (1) Skip section navigation (2)

BUG #6427: Installation stack builder error

From: download_mn(at)hotmail(dot)com
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #6427: Installation stack builder error
Date: 2012-02-01 17:05:48
Message-ID: E1Rsdcy-0004Gd-Bq@wrigleys.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged on the website:

Bug reference:      6427
Logged by:          MN
Email address:      download_mn(at)hotmail(dot)com
PostgreSQL version: 9.1.2
Operating system:   Windows 2008 server R2 SP1
Description:        

With a fresh new installation of Windows 2008 server R2 SP1, I install
PostgreSQL 9.1.2.  When the Stack builder 3.1.0 ask me wath I want to
install, I sellect a lot of options to try.

But some error append on installation process:
- java not already install (I correct it);
- SSL not install (I make it further);
- No PostgreSQL 9.0 install ?? (but 9.1.2 is installed);
- do not able to reach get.enterpriseDB.com/.../...;
- one error I don't remember; 
- The email and/or password are not valid. (but is working on the web site
and for other options);


Responses

pgsql-bugs by date

Next:From: Duncan RanceDate: 2012-02-01 17:32:57
Subject: Re: BUG #6425: Bus error in slot_deform_tuple
Previous:From: Tom LaneDate: 2012-02-01 16:40:08
Subject: Re: BUG #6424: Possible error in time to seconds conversion

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group