Skip site navigation (1) Skip section navigation (2)

pgsql: Rename pg_upgrade variables, for clarity.

From: Bruce Momjian <bruce(at)momjian(dot)us>
To: pgsql-committers(at)postgresql(dot)org
Subject: pgsql: Rename pg_upgrade variables, for clarity.
Date: 2011-01-06 01:15:32
Message-ID: E1PaeRw-0005UN-Iq@gemulon.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-committers
Rename pg_upgrade variables, for clarity.

Branch
------
master

Details
-------
http://git.postgresql.org/gitweb?p=postgresql.git;a=commitdiff;h=56a9adcb96ead8569582aa1f0f77a8fa9e24c189

Modified Files
--------------
contrib/pg_upgrade/function.c |    8 ++++----
1 files changed, 4 insertions(+), 4 deletions(-)

pgsql-committers by date

Next:From: Bruce MomjianDate: 2011-01-06 02:32:42
Subject: pgsql: Update documentation to say that \lo_import sets :LASTOID, not
Previous:From: Robert HaasDate: 2011-01-05 20:08:13
Subject: Re: Re: [COMMITTERS] pgsql: Reduce spurious Hot Standby conflicts from never-visible records

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group