Skip site navigation (1) Skip section navigation (2)

pgsql: In libpq/Makefile,merge PERM_PGPORT and OPT_PGPORT into a singl

From: Bruce Momjian <bruce(at)momjian(dot)us>
To: pgsql-committers(at)postgresql(dot)org
Subject: pgsql: In libpq/Makefile,merge PERM_PGPORT and OPT_PGPORT into a singl
Date: 2010-11-26 15:22:43
Message-ID: E1PM08J-0005js-AJ@gemulon.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-committers
In libpq/Makefile, merge PERM_PGPORT and OPT_PGPORT into a single
Makefile variable PGPORT, for clarity.

Branch
------
master

Details
-------
http://git.postgresql.org/gitweb?p=postgresql.git;a=commitdiff;h=a9b02ec654434e7e395b8677ba142a99eed7eb5e

Modified Files
--------------
src/interfaces/libpq/Makefile |   28 ++++++++++++++--------------
1 files changed, 14 insertions(+), 14 deletions(-)

pgsql-committers by date

Next:From: Andrew DunstanDate: 2010-11-26 15:46:32
Subject: Re: pgsql: Improve pg_ctl "cannot connect" warning, per suggestion from Mag
Previous:From: Bruce MomjianDate: 2010-11-26 15:04:56
Subject: pgsql: Improve pg_ctl "cannot connect" spacing, per Tom, and wording.

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group