Skip site navigation (1) Skip section navigation (2)

wxWidgets 2.9?

From: Jyrki Wahlstedt <jwa(at)wahlstedt(dot)fi>
To: pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: wxWidgets 2.9?
Date: 2009-12-13 18:04:06
Message-ID: D4765371-38C2-4C74-BF41-3AE04D1E23D6@wahlstedt.fi (view raw or flat)
Thread:
Lists: pgadmin-hackers
Hi,
I just wonder, has anyone tried to get pgAdmin3 to work with wxWidgets 2.9.0 yet? My concern is that on OS X 10.6 wxWidgets is not happy with 64-bit world (depending on Carbon interfaces) on 2.8 level, 2.9 should behave better, but it is not stable and not complete. If pgAdmin3 works with 2.9 at all, how well does it work, any missing main features?

with best greetings,
Jyrki Wahlstedt


In response to

Responses

pgadmin-hackers by date

Next:From: Guillaume LelargeDate: 2009-12-13 21:39:08
Subject: Re: wxWidgets 2.9?
Previous:From: Guillaume LelargeDate: 2009-12-11 12:54:15
Subject: Re: pgAdmin3 icon

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group