Skip site navigation (1) Skip section navigation (2)

Kerberos V5 required for PostgreSQL installation on Windows

From: "Dann Corbit" <DCorbit(at)connx(dot)com>
To: <pgsql-general(at)postgresql(dot)org>
Cc: <pgsql-hackers(at)postgresql(dot)org>
Subject: Kerberos V5 required for PostgreSQL installation on Windows
Date: 2009-02-27 01:30:53
Message-ID: D425483C2C5C9F49B5B7A41F894415470296204B@postal.corporate.connx.com (view raw or flat)
Thread:
Lists: pgsql-generalpgsql-hackers
If Kerberos V5 is not installed on a Windows platform, the following
error dialog is returned upon attempted installation:

Posgres.exe - Unable to Locate Component

This application has failed to start because krb5_32.dll was not found.
Re-installing the application may fix this problem.
[OK]


Responses

pgsql-hackers by date

Next:From: James PyeDate: 2009-02-27 01:36:45
Subject: Re: xpath processing brain dead
Previous:From: ITAGAKI TakahiroDate: 2009-02-27 01:06:50
Subject: Re: graph representation of data structures in optimizer

pgsql-general by date

Next:From: Ashish KaralkarDate: 2009-02-27 05:05:32
Subject: Re: Getting time-dependent load statistics
Previous:From: Scott MarloweDate: 2009-02-27 01:22:47
Subject: Re: funny view/temp table problem with query

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group