Skip site navigation (1) Skip section navigation (2)

Re: AIX5.2 compile for PG 8.0.2. -- novice installer - IGNORE previous!

From: "Mohan, Ross" <RMohan(at)arbinet(dot)com>
To: <pgsql-ports(at)postgresql(dot)org>
Subject: Re: AIX5.2 compile for PG 8.0.2. -- novice installer - IGNORE previous!
Date: 2005-05-04 20:29:15
Message-ID: CC74E7E10A8A054798B6611BD1FEF4D307966C77@vamail01.thexchange.com (view raw or flat)
Thread:
Lists: pgsql-ports
Sorry, folks...long day....

found RL5.0 and installing....



<sigh>




-----Original Message-----
From: pgsql-ports-owner(at)postgresql(dot)org [mailto:pgsql-ports-owner(at)postgresql(dot)org] On Behalf Of Mohan, Ross
Sent: Wednesday, May 04, 2005 4:21 PM
To: pgsql-ports(at)postgresql(dot)org
Subject: [PORTS] AIX5.2 compile for PG 8.0.2. -- novice installer


while I am stalled, waiting on my SA to provide me with a "gmake", I'd like to know where I can find the libreadline needed to "configure" pgsql with readline support. Oddly enough (to me, a newbie) this didn't fall out of the tarball along with the many other goodies. 

Anybody have an idea where to find the lib support for readline? 

thanks, 

Ross

---------------------------(end of broadcast)---------------------------
TIP 7: don't forget to increase your free space map settings

pgsql-ports by date

Next:From: Christopher BrowneDate: 2005-05-04 21:58:59
Subject: Re: AIX5.2 compile for PG 8.0.2. -- novice installer
Previous:From: Mohan, RossDate: 2005-05-04 20:20:40
Subject: AIX5.2 compile for PG 8.0.2. -- novice installer

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group