Skip site navigation (1) Skip section navigation (2)

Re: SALUDOS Y SOLICITUD DE AYUDA SOBRE INSTALACION

From: Santiago Bravo <sbravomp(at)gmail(dot)com>
To: pgsql-es-ayuda(at)postgresql(dot)org
Subject: Re: SALUDOS Y SOLICITUD DE AYUDA SOBRE INSTALACION
Date: 2012-09-17 15:06:22
Message-ID: CAOZnoEHsSG-6KFZ2uSGRDiT6MJHy_CvN826kKHbNCzXjePke7A@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
solo que mi internet no da para tanto, tengo que usar el paquete que
ya me bajaron  y este un un *.run que segun leí da menos problemas que
los *.deb y aun así mira lo que hace, y el DEBIAN está acabadito de
instalar, en cero, y el paquete no tiene problemas pues como les
comenté logré instalarlo en ubuntu, solo que de una forma extraña, me
parece que lo normal es que se instale con el comando sh, corrigenme.


El día 17 de septiembre de 2012 11:01, Aland Laines
<aland(dot)laines(at)gmail(dot)com> escribió:
> Pero si en debian es casi lo mismo, solo usa:
>
> apt-get install postgresql-9.1
>
> Saludos,
>
> Aland Laines Calonge
> Twitter: @lainessolutions
> http://about.me/aland.laines
>
>
>
>
> El 17 de septiembre de 2012 09:54, Santiago Bravo <sbravomp(at)gmail(dot)com>
> escribió:
>
>> Y no hay solución para debian ?, algun experto por ahí ?
>>
>> El día 17 de septiembre de 2012 08:43, Adrián M. Peña Montero
>> <ampena(at)uci(dot)cu> escribió:
>> > Instala CentOS o alguna versión basada en RedHat y utiliza alguno de los
>> > repositorios que se listan en esta página
>> > http://yum.postgresql.org/repopackages.php
>> >
>> > Saludos
>> >
>> > -----Original Message-----
>> > From: pgsql-es-ayuda-owner(at)postgresql(dot)org
>> > [mailto:pgsql-es-ayuda-owner(at)postgresql(dot)org] On Behalf Of Santiago Bravo
>> > Sent: Monday, September 17, 2012 8:33 AM
>> > To: pgsql-es-ayuda(at)postgresql(dot)org
>> > Subject: Re: [pgsql-es-ayuda] SALUDOS Y SOLICITUD DE AYUDA SOBRE
>> > INSTALACION
>> >
>> > A propósito de este hilo quisiera que alguien me aclarara algunas
>> > cosas, yo instalé la versión 9.2 sin problemas en Windows y migree las
>> > cosas que tenia en la 9.1 para la nueva versión, pero resulta que uno
>> > de los motivos por el cual comencé a usar Postgresql era para poder
>> > usarlo en linux, para ello baje el 1er CD de ubuntu la ultima versión
>> > la 12.04 y de debian la 6.05 y aqui empezaron los problemas, luego de
>> > darle permiso de ejecución
>> >  En ubuntu, al darle en una terminal el comando sh me da este error
>> >
>> > santiago(at)santiago-laptop:~/Documentos$ sudo sh postgresql-9.2*.*
>> > postgresql-9.2.0-1-linux.run: 1: Syntax error: "(" unexpected
>> >
>> > esto es lo mismo que me da en Debian.
>> >
>> > Sin embargo desde el gestor de archivos Nautilus en Ubuntu me dice que
>> > tengo que ser un superusuario, por lo que habrí la terminal, le di
>> >  sudo nautilus
>> > me abrio la ventana del Nautilus y cuando le di doble click me instaló
>> > el Postgresql perfectamente.
>> > Sin embargo en Debian no me dejó ejecutar el Nautilus como root, por
>> > lo que no pude instalarlo en Debian
>> >
>> > Ahora mis preguntas:
>> >  Por qué no puedo instalarlo con el comando sh, que según tengo
>> > entendido es para ejecutar los archivos run?
>> >  Por qué con el Nautilus si en Ubuntu y porque en Debian no pude
>> > levantar ni tan siquiera el Nautilus.
>> >
>> > Quizas la respuesta sea elemental, pero la verdad es que no estoy muy
>> > practico en linux, tan solo me estoy obligando a usarlo para aprender.
>> >
>> > El día 17 de septiembre de 2012 06:07, Néstor Ramires
>> > <nramire1(at)rosario(dot)gov(dot)ar> escribió:
>> >> Podríamos orientarte mejor, si nos cuentas los pasos que fuiste
>> >> llevando.
>> > O
>> >> la direccion del tutorial que fuiste siguiendo.
>> >>
>> >>
>> >> En Fri, 14 Sep 2012 23:16:31 -0300, Nelson Eustaquio
>> >> <nelson(dot)eustaquio(at)gmail(dot)com> escribió:
>> >>
>> >>
>> >>> BUENAS NOCHES AMIGOS DE POSTGRESQL ACUDO A USTEDES A FIN DE
>> >>> SOLICITARLES
>> >>> AYUDA CON RESPECTO A LA INSTALACION DE POSTGRESQL DADO QUE CUANDO
>> >>> TERMINA
>> >>> Y
>> >>> LO REINICIO NO SUBE NI SI QUIERA INSERTA EL NOMBRE DEL SERVICIO DE
>> >>> POSTGRESQL EN DICHA LISTA Q SERIAN LOSE SERVICES.MTC PERO YA EN
>> >>> CUESTION
>> >>> NO
>> >>> HE PODIDO INSTALAR SATISFACTORIAMENTE LA ULTIMAA VERSION DE POSTGRESQL
>> >>> EN
>> >>> MI WINDOWS 7 DE 32 BITS. ESPERO PORFAVOR ALGUNA SUGERENCIA QUE
>> >>> CONSIDEREN
>> >>> APROPIADA PARA MI CASO.
>> >>> ATT NELSON E
>> >>>
>> >>
>> >>
>> >> --
>> >>   M.M.O. Néstor Ramires
>> >>   Departamento de Cartografía Digital
>> >>   Dirección General de Topografía y Catastro
>> >>   Municipalidad de Rosario
>> >>
>> >> -
>> >> Enviado a la lista de correo pgsql-es-ayuda
>> > (pgsql-es-ayuda(at)postgresql(dot)org)
>> >> Para cambiar tu suscripción:
>> >> http://www.postgresql.org/mailpref/pgsql-es-ayuda
>> >
>> > -
>> > Enviado a la lista de correo pgsql-es-ayuda
>> > (pgsql-es-ayuda(at)postgresql(dot)org)
>> > Para cambiar tu suscripción:
>> > http://www.postgresql.org/mailpref/pgsql-es-ayuda
>> >
>> > 10mo. ANIVERSARIO DE LA CREACION DE LA UNIVERSIDAD DE LAS CIENCIAS
>> > INFORMATICAS...
>> > CONECTADOS AL FUTURO, CONECTADOS A LA REVOLUCION
>> >
>> > http://www.uci.cu
>> > http://www.facebook.com/universidad.uci
>> > http://www.flickr.com/photos/universidad_uci
>> >
>> >
>> > 10mo. ANIVERSARIO DE LA CREACION DE LA UNIVERSIDAD DE LAS CIENCIAS
>> > INFORMATICAS...
>> > CONECTADOS AL FUTURO, CONECTADOS A LA REVOLUCION
>> >
>> > http://www.uci.cu
>> > http://www.facebook.com/universidad.uci
>> > http://www.flickr.com/photos/universidad_uci
>>
>> -
>> Enviado a la lista de correo pgsql-es-ayuda
>> (pgsql-es-ayuda(at)postgresql(dot)org)
>> Para cambiar tu suscripción:
>> http://www.postgresql.org/mailpref/pgsql-es-ayuda
>
>


In response to

Responses

pgsql-es-ayuda by date

Next:From: Adrián M. Peña MonteroDate: 2012-09-17 15:13:50
Subject: RE: SALUDOS Y SOLICITUD DE AYUDA SOBRE INSTALACION
Previous:From: Santiago BravoDate: 2012-09-17 14:54:58
Subject: Re: SALUDOS Y SOLICITUD DE AYUDA SOBRE INSTALACION

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group