Skip site navigation (1) Skip section navigation (2)

Re: Slow application response on lightly loaded server?

From: Scott Marlowe <scott(dot)marlowe(at)gmail(dot)com>
To: Mike Blackwell <mike(dot)blackwell(at)rrd(dot)com>
Cc: pgsql-performance(at)postgresql(dot)org
Subject: Re: Slow application response on lightly loaded server?
Date: 2012-07-17 17:49:51
Message-ID: CAOR=d=3=TWY_SFNaOf_ZdeD+JSGD9zSRj_4XXuK60p0uKcv7uA@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-performance
On Tue, Jul 17, 2012 at 11:37 AM, Mike Blackwell <mike(dot)blackwell(at)rrd(dot)com> wrote:
>
> On Tue, Jul 17, 2012 at 11:35 AM, Scott Marlowe <scott(dot)marlowe(at)gmail(dot)com>
> wrote:
>
>> I'd run vmstat and look for high cs or int numbers (100k and above) to
>> see if you're maybe seeing an issue with that.  A lot of times a
>> "slow" server is just too much process switching.  But yeah, the
>> graphs you've posted don't seem overly bad.
>
>
>
> Thanks for the tip.  Here's a quick look at those numbers under that same
> load.  Watching it for a while longer didn't show any spikes.  That doesn't
> seem to be it, either.

Yep it all looks good to me.  Are you sure you're not getting network
lag or something like that?

In response to

Responses

pgsql-performance by date

Next:From: Mike BlackwellDate: 2012-07-17 18:10:31
Subject: Re: Slow application response on lightly loaded server?
Previous:From: Mike BlackwellDate: 2012-07-17 17:37:43
Subject: Re: Slow application response on lightly loaded server?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group