Skip site navigation (1) Skip section navigation (2)

Re: Postgresql-contrib on RHEL6 x64 -- libpython2.4 dependency

From: Vladimir Rusinov <vladimir(at)greenmice(dot)info>
To: Adam Dray <Adam(dot)Dray(at)dunbararmored(dot)com>
Cc: Devrim GÜNDÜZ <devrim(at)gunduz(dot)org>, "pgsql-admin(at)postgresql(dot)org" <pgsql-admin(at)postgresql(dot)org>
Subject: Re: Postgresql-contrib on RHEL6 x64 -- libpython2.4 dependency
Date: 2011-10-25 19:24:49
Message-ID: CANjgnBt=UcgqiE8ON6gtdfMyCQwSyU_ddY0McBUqyRo4QhY_GA@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-admin
2011/10/25 Adam Dray <Adam(dot)Dray(at)dunbararmored(dot)com>

> [root(at)magftm2 ~]# grep baseurl /etc/yum.repos.d/pgdg-9*
> baseurl=http://yum.pgsqlrpms.org/9.0/redhat/rhel-5Server-$basearch
> baseurl=http://yum.pgsqlrpms.org/srpms/9.0/redhat/rhel-5Server-$basearch
>
>
> I cheated a bit and manually edited-in the "5Server" stuff so that it would
> stop looking for x686 architecture, as there wasn't a yum package for that
> architecture.
>

Err, why are you using RHEL5 rpms on RHEL6? I'm surprised it works in some
way. Use pgdg-release for 6.x, not 5.x.

-- 
Vladimir Rusinov
http://greenmice.info/

In response to

pgsql-admin by date

Next:From: Devrim GÜNDÜZDate: 2011-10-25 19:31:35
Subject: Re: Postgresql-contrib on RHEL6 x64 -- libpython2.4 dependency
Previous:From: Adam DrayDate: 2011-10-25 19:08:43
Subject: Re: Postgresql-contrib on RHEL6 x64 -- libpython2.4 dependency

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group