Skip site navigation (1) Skip section navigation (2)

Trying to build pgagent on FreeBSD 9.0-BETA3

From: M Lubratt <mplubratt(at)gmail(dot)com>
To: pgadmin-support(at)postgresql(dot)org
Subject: Trying to build pgagent on FreeBSD 9.0-BETA3
Date: 2011-10-13 20:43:12
Message-ID: CANZYT4otVp0iJwvwfuSrtOqJ6nF=X-NA7Cvmc-DM6QcQ4p+c3g@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-support
Good afternoon,

I'm attempting to do a static build for pgAgent-3.0.1 on a fresh FreeBSD
9.0-BETA3 install.  I have xorg installed along with wxgtk2-common,
wxgtk2-contrib, wxgtk2-contrib-common, wxgtk2-unicode,
wxgtk2-unicode-contrib (all version 2.8.12).  In /usr/local/bin, I've also
run:

# ln wxgtk2u-2.8-config wx-config
# ln wxrc-gtk2u-2.8 wxrc

When I run ccmake in the build directory (using the 'c' command to
configure), I get the following error:

The selected wxWidgets configuration (version: 2.8, debug: no, static: yes,
unicode: yes, modules: base) is not available.

I've searched the web and found a posting about needing the wxWidgets dev
package, but this was for a Linux system.

Of course, I can't get any further with ccmake without clearing the above
error.

Does anyone have any suggestions?

Thanks and best regards,
Mark

pgadmin-support by date

Next:From: MichaelDate: 2011-10-18 00:41:47
Subject: pgAdmin3 shows duplicate columns in a table
Previous:From: Aleksey ChirkinDate: 2011-10-13 07:53:38
Subject: Re: SQL pane font

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group