Skip site navigation (1) Skip section navigation (2)

Re: PostgreSQL 9.2 beta1's pg_upgrade fails on Windows XP

From: Edmund Horner <ejrh00(at)gmail(dot)com>
To: pgsql-bugs(at)postgresql(dot)org
Subject: Re: PostgreSQL 9.2 beta1's pg_upgrade fails on Windows XP
Date: 2012-05-20 21:44:40
Message-ID: CAMyN-kD_X-qtpokPQQyd6vdN4rPjf21YLqZpTZpOp0ins5JxqA@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-bugs
On 18 May 2012 23:06, Edmund Horner <ejrh00(at)gmail(dot)com> wrote:
> I ran into a bit of trouble running pg_upgrade to upgrade from my
> 9.1.3 cluster.  This is the first time I have run pg_upgrade.  It is
> entirely possible I've done something wrong.
>
> As a control, I was able to successfully  "upgrade" the Postgresql
> 9.1.3 cluster into a second, new 9.1.3 cluster, using the 9.1.3
> version pg_upgrade.  Similar command lines and no issues.
>
> If this does look like a bug, I will help to resolve it (though I
> might need some guidance).  I have attached some basic information
> below.  Let me know if you need more information.


Just a note that pg_upgrade on Windows 7 64-bit did not have this
error.  However, it was a different database in a different
environment.

Responses

pgsql-bugs by date

Next:From: Szunomár PéterDate: 2012-05-21 06:47:17
Subject: pltclu install problems
Previous:From: Alvaro HerreraDate: 2012-05-20 18:05:49
Subject: Re: BUG #6652: Installer grants postgres user rights for the whole disk, not specified subfolder

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group