Skip site navigation (1) Skip section navigation (2)

Re: error after installing on CentOS 5.8 with source

From: Alan Etkin <spametki(at)gmail(dot)com>
To: psycopg(at)postgresql(dot)org
Subject: Re: error after installing on CentOS 5.8 with source
Date: 2012-07-30 11:53:28
Message-ID: CALtEXdqVhT8NBywYvKaZCXnWsz4vzVJj8UBNaZTnVV8-FbODKw@mail.gmail.com (view raw or flat)
Thread:
Lists: psycopg
>
> Why are you trying to build? PostgreSQL RPM repository has both
> PostgreSQL RPMs and psycopg RPMs for RHEL 4,5,6:
>
> For example,
>
>
> http://yum.postgresql.org/9.1/redhat/rhel-5-x86_64/repoview/python-psycopg2.html
>
> Regards,
> --
> Devrim GÜNDÜZ
>

First I installed pg with those rpms, but I wasn't aware of the updated rpm
with psycopg2, just searched for installation within the psycopg2 project
page. It's good to know that reinstalling would be much simpler.

Thanks

In response to

psycopg by date

Next:From: Lutz SteinbornDate: 2012-08-03 13:33:40
Subject: Problem with Zope 2.13.15, python 2.6.6 psycopg2-2.4.5, pg 9.0.3
Previous:From: Devrim GÜNDÜZDate: 2012-07-30 11:29:12
Subject: Re: error after installing on CentOS 5.8 with source

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group