Skip site navigation (1) Skip section navigation (2)

[9.1.3/install] Problème d'installation des contrib?==?ISO-8859-1?Q? sur RHEL6, dépendance maquante: postgresql91 = 9.1.3

From: Thomas Boussekey <thomas(dot)boussekey(at)gmail(dot)com>
To: pgsql-fr-generale(at)postgresql(dot)org
Subject: [9.1.3/install] Problème d'installation des contrib?==?ISO-8859-1?Q? sur RHEL6, dépendance maquante: postgresql91 = 9.1.3
Date: 2012-06-06 10:50:56
Message-ID: CALUeYme+v0tL=B_qymiy-5s0CKJNyE8theDHTkC6HE89fy3T+A@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-fr-generale
Bonjour à tous,

Je me permets de vous contacter car je rencontre un problème sur
l'installation des contributions à postgresql.
L'installation de PostgreSql -- à partir des sources -- n'a pas posé de
problèmes, j'ai facilement pu résoudre mes problèmes de dépendances.

Toutefois, maintenant, je suis bloqué sur la mise en place des
contributions sur mon serveur. J'aurais besoin d'installer **postgresql91 =
9.1.3**, or je ne trouve pas de packages répondant à ce doux nom.
J'ai installé le package postgresql91-libs-9.1.3-1PGDG.rhel6.x86_64.rpm qui
ne corrige pas ce problème.
J'ai le même message lorsque que je tente
d'installer postgresql91-server-9.1.3-1PGDG.rhel6.x86_64.rpm.


Voici le résultat de la tentative d'installation des contributions:
[postgres(at)rtdki1mto01 pgsql]$ rpm -ivh
postgresql91-contrib-9.1.3-1PGDG.rhel6.x86_64.rpm
warning: postgresql91-contrib-9.1.3-1PGDG.rhel6.x86_64.rpm: Header V4
DSA/SHA1 Signature, key ID 442df0f8: NOKEY
error: Failed dependencies:
        postgresql91 = 9.1.3 is needed by
postgresql91-contrib-9.1.3-1PGDG.rhel6.x86_64
[postgres(at)rtdki1mto01 pgsql]$

Pourtant, j'ai installé postgresql en version 9.1.3 sur mon serveur:
[postgres(at)rtdki1mto01 bin]$ ./psql
psql (9.1.3)
Type "help" for help.

postgres=# \q

Voici ma version de Linux:
[postgres(at)rtdki1mto01 bin]$ cat /etc/redhat-release
Red Hat Enterprise Linux Server release 6.1 (Santiago)

Etant néophyte sur Linux et Postgresql, j'ai peut-être loupé quelque chose
de basique!!!
Merci d'avance pour vos retours,
Excellente fin de journée,
Thomas B

Responses

pgsql-fr-generale by date

Next:From: Guillaume LelargeDate: 2012-06-06 12:29:31
Subject: Re: [9.1.3/install] Problème d'installation des contrib sur RHEL6, dépendance maquante: postgresql91 = 9.1.3
Previous:From: damien clochardDate: 2012-06-05 20:50:59
Subject: Mises à jour mineures de PostgreSQL : 9.1.4, 9.0.8, 8.4.12, 8.3.19

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group