Skip site navigation (1) Skip section navigation (2)

Re: Instalar postgresql-9.0.4 en debian 6.0

From: Martin Li Causi <emlicausi(at)gmail(dot)com>
To: Oscar Javier Moreno Rey <ojmorenor(at)gmail(dot)com>, pgsql-es-ayuda(at)postgresql(dot)org
Subject: Re: Instalar postgresql-9.0.4 en debian 6.0
Date: 2011-07-10 21:18:46
Message-ID: CAK2psAaqALzN2NqbQLvXT0sH6NiVsrBEVbW949Hpw5x2DzefKQ@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
La ventaja de hacerlo como te dice oscar es que el apt lo hace todo
por vos, busca todas las dependencias, las instala y te deja todo
armado para que levantes tu PG
Yo particularmente  prefiero hacerlo a la vieja usanza, compilando!
Otra ventaja bajando del repositorio es que ya tenes el script armado
para crear el cluster, y levantar la db, normalmente lo tenes en
/etc/init.d/postgresql-90 start/stop/reload/initdb/restart

Compilando lo tenes que hacer a pulmon


El 10/07/11, Oscar Javier Moreno Rey <ojmorenor(at)gmail(dot)com> escribió:
> Hola Luis.
>
>> Hola luis, si bajaste la version de codigo fuente debes poder instarlo
>> en cualquier distro
>> Con el procedimiento que describiste
>> Porque no posteas el error que te da al querer compilarlo?
>>
>>
>> El 10/07/11, Luis <esteban(at)princesa(dot)pri(dot)sld(dot)cu> escribió:
>> > Hola,
>> >
>> > Me bajé hace unos días postgresql-9.0.4, y sesintalé la 8.4 que tengo en
>> > el repo para instalarme esta pero como son sus fuentes no corre igual a
>> > como yo lo hacía en openSUSE, es decir, aquí no pincha,
>> >
>> > ./configure
>> > make
>> > make install
>> > ...
>> >
>> > lo primero que leí fue que esto no es válido para debian.
>> >
>> > Qué debo hacer?
>> >
>
> De no se estrictamente necesario para tu caso instalar desde las
> fuentes, en Debian 6.0 (Squeeze) puedes instalar postgresql 9.0.4 desde los
> backports.
>
> Agrega el repositorio en /etc/apt/sources.list.
>
> deb http://backports.debian.org/debian-backports squeeze-backports main
>
> Despues actualizas.
>
> # apt-get update.
>
> Finalmente puedes instalar el paquete con lo siguiente.
>
> # apt-get -t squeeze-backports install postgresql-9.0
>
>
> Espero sea de utilidad.
>
> Saludos,
> --
> Oscar Javier Moreno Rey
>

-- 
Enviado desde mi dispositivo móvil

In response to

pgsql-es-ayuda by date

Next:From: LuisDate: 2011-07-10 21:18:56
Subject: Re: Instalar postgresql-9.0.4 en debian 6.0
Previous:From: Lazaro Rubén García MartinezDate: 2011-07-10 21:18:20
Subject: RE: Instalar postgresql-9.0.4 en debian 6.0

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group