Skip site navigation (1) Skip section navigation (2)

Re: [ecpug] PLV8JS (Javascript en Postgres)

From: Jaime Casanova <jaime(at)2ndquadrant(dot)com>
To: Milton Labanda <1000ton(dot)lab(at)gmail(dot)com>
Cc: Edwin Quijada <listas_quijada(at)hotmail(dot)com>, ovnicraft(at)gmail(dot)com, ecpug(at)postgresql(dot)org, "pgsql-es-ayuda(at)postgresql(dot)org" <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: Re: [ecpug] PLV8JS (Javascript en Postgres)
Date: 2012-09-22 03:11:13
Message-ID: CAJKUy5igFiq9A7VFJ+25qyJ5217MGczZpmf7u4ShQ5EQb2ox6A@mail.gmail.com (view raw or flat)
Thread:
Lists: ecpugpgsql-es-ayuda
2012/9/21 Milton Labanda <1000ton(dot)lab(at)gmail(dot)com>:
> No incluye el 9,2 por defecto Ovnicraft.
> Segun code.google dice que se necestia  la version 3.6.2 de V8
> y yo tengo el paquete libv8-3.1.8.22 en Ubuntu 11, pienso que ese puede
> ser el problema, (voy a instalarlo del svn)  ya que al hacer el make se
> presentan estos problemas:
>

es muy probable que ese sea el problema... despues de todo por algo se
pide esa versión especifica.
Por cierto otro lugar donde puedes encontrar el paquete y buena
documentación: http://pgxn.org/dist/plv8/

-- 
Jaime Casanova         www.2ndQuadrant.com
Professional PostgreSQL: Soporte 24x7 y capacitación


In response to

ecpug by date

Next:From: Jaime CasanovaDate: 2012-10-03 17:10:13
Subject: Patrociadores PgGDay Ecuador 2012
Previous:From: Alvaro HerreraDate: 2012-09-22 02:29:45
Subject: Re: [ecpug] PLV8JS (Javascript en Postgres)

pgsql-es-ayuda by date

Next:From: Daymel Bonne SolísDate: 2012-09-22 05:06:53
Subject: Actualizaciones de PostgreSQL
Previous:From: Alvaro HerreraDate: 2012-09-22 02:29:45
Subject: Re: [ecpug] PLV8JS (Javascript en Postgres)

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group