Skip site navigation (1) Skip section navigation (2)

Re: version of postgreSQL

From: Jaime Casanova <jaime(at)2ndquadrant(dot)com>
To: luigi pinna <luigi(dot)pi(dot)lav(at)gmail(dot)com>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: version of postgreSQL
Date: 2012-06-06 12:02:16
Message-ID: CAJKUy5hPug3sWYuU3puFMRtimQEa2-tFdo9wgY7iKaGxq1DunQ@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-bugs
On Tue, Jun 5, 2012 at 10:21 AM, luigi pinna <luigi(dot)pi(dot)lav(at)gmail(dot)com> wrote:
> Hello!
> which version of postgreSQL is compatible with Window 7?
>
> for example 8.2, 8.4 or 9.1
>

this question is certainly not a bug and should have been done on one
of the users lists listed in http://archives.postgresql.org/ most
probably pgsql-general o pgsql-novice.

Please direct any new question that doesn't report a bug to one of those lists.

Now, about your question:

I can't be sure because i haven't used windows in a long time, but the
buildfarm shows versions 9.0 and 9.1 passing all tests on windows 7
home premium...

http://pgbuildfarm.org/cgi-bin/show_status.pl?member=chough&member=pitta

-- 
Jaime Casanova         www.2ndQuadrant.com
Professional PostgreSQL: Soporte 24x7 y capacitación

In response to

pgsql-bugs by date

Next:From: Tom LaneDate: 2012-06-06 17:05:24
Subject: Re: BUG #6676: checkpointer does not work by SIGINT.
Previous:From: Kris JurkaDate: 2012-06-06 08:12:56
Subject: Re: JDBC Driver can't read UUID from database

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group