On Wed, Jan 25, 2012 at 11:12 PM, Simon Riggs <simon(at)2ndquadrant(dot)com> wrote:
> On Wed, Jan 25, 2012 at 1:57 PM, Robert Haas <robertmhaas(at)gmail(dot)com> wrote:
>> I think that this would be a lot more clear if we described this as
>> synchronous_commit = remote_write rather than just synchronous_commit
>> = write. Actually, the internal constant is named that way already,
>> but it's not exposed as such to the user.
> That's something to discuss at the end of the CF when people are less
> busy and we get more input.
> It's an easy change whatever we decide to do.
Added this to 9.2 Open Items.
NIPPON TELEGRAPH AND TELEPHONE CORPORATION
NTT Open Source Software Center
In response to
pgsql-hackers by date
|Next:||From: Fujii Masao||Date: 2012-01-26 07:42:15|
|Subject: Re: Pause at end of recovery|
|Previous:||From: Fujii Masao||Date: 2012-01-26 06:09:33|
|Subject: Re: Online base backup from the hot-standby|
pgsql-committers by date
|Next:||From: Robert Haas||Date: 2012-01-26 13:23:33|
|Subject: pgsql: Damage control for yesterday's CheckIndexCompatible changes.|
|Previous:||From: Robert Haas||Date: 2012-01-26 01:42:01|
|Subject: pgsql: Instrument index-only scans to count heap fetches performed.|